TUT SYSTEMS 51011
Datasheet
Extracted Text
XL-1010M XL-1010M Managed SHDSL – Ethernet Bridge Managed SHDSL – Ethernet Bridge Description Designed to meet the requirements of enterprise and industrial applications, Tut’s XL1010M provides transparent bridging of 10/100 Ethernet LANs, allowing the network to extend up to 27,000 feet (8.2 km) over twisted pair wires. The XL1010M is quickly and easily installed on existing copper wire networks, eliminating the time and cost of installing fiber. Tut’s XL1010M offers: • Superior performance, based on standard SHDSL line technology • Wide range of applications • Full featured local and remote management Superior Performance Using SHDSL line encoding and Tut’s FastCopper technology, the XL1010M outperforms competitive products in distance and data rates. Offering fixed data rates and an automatic rate adaptive feature, symmetrical speeds up to 4.6Mbps can be achieved on a single pair of wire to distances beyond 10,000 feet (3 km). For speeds of up to 9.2Mbps, two wire pairs can be bonded together in the XL1010M. For installations where the wire networks extend beyond 10,000 feet (3 km), the XL1010M can be configured for incremental speeds from 256Kbps to 4.6Mbps per twisted wire pair or select the automatic rate adaptive feature and the XL1010M units will achieve the maximum data rate possible. With the two pair bonding feature a 512Kbps connection can be achieved at distances up to 27,000 feet (8.2 km). Applications The XL1010M supports standard Ethernet protocols to enable a wide range of applications. Any Ethernet- ready device (hubs, switches, routers, PCs, printers, cameras, etc.) or LAN can be directly attached to the XL1010M without the delay or expense of installing fiber. Application examples: • Building to building LAN extension • Industrial and manufacturing factory automation • Security access control systems • Video surveillance systems • Transportation – Intelligent traffic signalization and surveillance systems Management The XL1010M can be configured and managed locally by a RS232 serial connector on the front of the unit or remotely using telnet or SNMP. For local management, connect a PC to the XL1010M unit with a standard RS232 serial cable then use any terminal emulation software to manage the unit through the command line interface (CLI). Remote management can be done by telnet, providing access to the CLI, or by any SNMP utility. For SNMP management, the XL1010M provides support for enterprise or standard Management Interface Base (MIB). Specifications Interface Management Power • SHDSL lines: RJ48 • Craft (RS232) port CLI • 100/240VAC, 50/60Hz • LAN: RJ45 • Telnet CLI Environmental • RS232 Serial Port: DB9 Female • SNMP • Operating Temperature: 0c to o V1.0 IETF RFC-1157 60c Data Rate o MIB RFC-1155 • SHDSL: Up to 9.2Mbps (2-pair) • Storage Temperature: -20c to o MIB RFC2578 70c • LAN: 10/100 BaseT o MIB RFC-1212 • Relative Humidity: 5 to 95% nc Distance LAN Protocols Physical • Up to 27,000 ft (8.2 km) • Transparent Ethernet Bridge (802.1d) • LED status indicators Line Technology • 802.1q (transmits tagged • 10.2” x 5.9” x 1.7” • SHDSL – ITU-T 991.2 packets) • (261mm x 151mm x 44mm) • TCPAM – 16 level line code • IEEE 802.3 10BaseT • 5.5lbs (2.5kgs) Compliance • 15,000 fps forwarding rate Warranty • FCC Part 15 Class A • Automatic learning and aging • 1 Year • CE mark bridge • UL1950 • 10,000 MAC address table • 256 frame buffer Rear view of XL-1010M Ordering Information Product Name Part Number XL-1010M 51011 (must be used in pairs) Tut Systems, Inc 5200 Franklin Drive, suite 100, Pleasanton CA 94588 www.tutsystems.com 925.201.4500 | 800.998.4888
Frequently asked questions
What makes Elite.Parts unique?
What kind of warranty will the 51011 have?
Which carriers does Elite.Parts work with?
Will Elite.Parts sell to me even though I live outside the USA?
I have a preferred payment method. Will Elite.Parts accept it?
Manufacturers



What they say about us
FANTASTIC RESOURCE
One of our top priorities is maintaining our business with precision, and we are constantly looking for affiliates that can help us achieve our goal. With the aid of GID Industrial, our obsolete product management has never been more efficient. They have been a great resource to our company, and have quickly become a go-to supplier on our list!
Bucher Emhart Glass
EXCELLENT SERVICE
With our strict fundamentals and high expectations, we were surprised when we came across GID Industrial and their competitive pricing. When we approached them with our issue, they were incredibly confident in being able to provide us with a seamless solution at the best price for us. GID Industrial quickly understood our needs and provided us with excellent service, as well as fully tested product to ensure what we received would be the right fit for our company.
Fuji
HARD TO FIND A BETTER PROVIDER
Our company provides services to aid in the manufacture of technological products, such as semiconductors and flat panel displays, and often searching for distributors of obsolete product we require can waste time and money. Finding GID Industrial proved to be a great asset to our company, with cost effective solutions and superior knowledge on all of their materials, it’d be hard to find a better provider of obsolete or hard to find products.
Applied Materials
CONSISTENTLY DELIVERS QUALITY SOLUTIONS
Over the years, the equipment used in our company becomes discontinued, but they’re still of great use to us and our customers. Once these products are no longer available through the manufacturer, finding a reliable, quick supplier is a necessity, and luckily for us, GID Industrial has provided the most trustworthy, quality solutions to our obsolete component needs.
Nidec Vamco
TERRIFIC RESOURCE
This company has been a terrific help to us (I work for Trican Well Service) in sourcing the Micron Ram Memory we needed for our Siemens computers. Great service! And great pricing! I know when the product is shipping and when it will arrive, all the way through the ordering process.
Trican Well Service
GO TO SOURCE
When I can't find an obsolete part, I first call GID and they'll come up with my parts every time. Great customer service and follow up as well. Scott emails me from time to time to touch base and see if we're having trouble finding something.....which is often with our 25 yr old equipment.
ConAgra Foods